Voraussetzung für die volle Funktionalität des Affiliate Boosters sind: WordPress 3.8 und PHP 5.3

Außerdem muss zur Kommunikation mit einigen Netzwerk-APIs die SOAP Extension installiert. Desweiteren sollte für die Nutzung der CSV-Extension die die PHP Einstellung allow_url_fopen aktiv sein. Im Zweifel kann ein Anruf bei Deinem Hoster Aufschluss bringen, ob Du die nötigen Voraussetzungen erfüllst.